[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Форум » Arma 2 OA (CO) » Серверная Arma 2 OA (CO) » Обмен опытом » Проблема с установкой модов/аддонов (Тема в которой можно обсудить возможные проблемы при работе)
Проблема с установкой модов/аддонов
СарматДата: Четверг, 26-Июн-2014, 09:51 | Сообщение # 1
Сержант
Пользователь
Сообщений: 24
Награды: 0
Спасибо сказали: 2 раз(а)
Статус: Offline
Проблема в этом: скачать JSRS, установил,всё по инструкции, захожу на сервер - пишит,что игрок Сармат,тобиш я,"использует измененную базу данных....JSRS" или вроде того,не суть. Суть в том, что все звуки так и остались прежними, изменений нет.
Пробовал ставить и через стим, и через ярлык - толку нет.


 
БАРБОSАДата: Четверг, 26-Июн-2014, 10:12 | Сообщение # 2
Капитан
Основатель ­RUSSIA-ARMA2
Сообщений: 1349
Награды: 10
Статус: Online
Запуск этого мода на зелёной Арма 2 производится через лаунчер
На Арма 2 ОА включается в главном меню игры в Дополнениях




Проблемы с соединением?
Для картоделов
 
ARTEMA93Дата: Вторник, 12-Май-2015, 13:02 | Сообщение # 3
A
Рядовой
Пользователь
Сообщений: 2
Награды: 0
Спасибо сказали: 0 раз(а)
Статус: Offline
Добрый день.Возникла такая проблема,не вижу сервер с АСЕ ставил вашу сборку:
http://vk.com/russia_arma_2?w=wall-58008823_1775
Другие сервера видит,а ваш не находит.


 
БАРБОSАДата: Среда, 13-Май-2015, 23:22 | Сообщение # 4
Капитан
Основатель ­RUSSIA-ARMA2
Сообщений: 1349
Награды: 10
Статус: Online
ARTEMA93, Проверил, включил мод, всё норм работает, впускает



Проблемы с соединением?
Для картоделов
 
AnDi_WallcroftДата: Воскресенье, 19-Июл-2015, 11:14 | Сообщение # 5
A
Рядовой
Пользователь
Сообщений: 17
Награды: 0
Спасибо сказали: 2 раз(а)
Статус: Offline
Проблема с установкой мода http://forums.bistudio.com/showthr....-(beta)  . Закинул в папку с армой. Попросило CBA_MAIN (спойлер 1). 
Ну грузило лого, затем выкинуло. Скачал и установил ( в папку с армой) CBA_MAIN . Все равно выбивает та же ошибка. И да, я ленивая жопа. так что не стал обрезать картинку
UPD. Забыл, что не туда закинул первый раз. Удалил, ошибка прошла. Но игра не видит папку с модами :с




Сообщение отредактировал Sand - Воскресенье, 19-Июл-2015, 11:53
 
RufosДата: Воскресенье, 19-Июл-2015, 18:36 | Сообщение # 6
Сержант
Пользователь
Сообщений: 26
Награды: 2
Спасибо сказали: 5 раз(а)
Статус: Offline
Sand, попробуй этот.

http://www.armaholic.com/page.php?id=6231

таннгл обнови, они из беты уже вышли))


 
MotorolaДата: Пятница, 31-Июл-2015, 05:28 | Сообщение # 7
Лейтенант
Пользователь
Сообщений: 66
Награды: 0
Спасибо сказали: 0 раз(а)
Статус: Offline
Приветствую!!!! ребята установил моды ваши все зашел играет нормально звуки все норм .но одно но когда я стреляю с рпг 7б ракета летит в низ ,когда она должна лететь прям в цель ,без модов все нормально летит куда надо))))

 
БАРБОSАДата: Пятница, 31-Июл-2015, 08:47 | Сообщение # 8
Капитан
Основатель ­RUSSIA-ARMA2
Сообщений: 1349
Награды: 10
Статус: Online
Motorola, некоторые моды стараются приблизить действие оружия к реальному, по этому полёт ракеты падает ниже чем без мода, нужно выше задирать прицел



Проблемы с соединением?
Для картоделов
 
Форум » Arma 2 OA (CO) » Серверная Arma 2 OA (CO) » Обмен опытом » Проблема с установкой модов/аддонов (Тема в которой можно обсудить возможные проблемы при работе)
  • Страница 1 из 1
  • 1
Поиск: